Post Reply 
1986 245 stalls
Author Message
timetrialman59 Offline
Junior Member
*

Posts: 37
Joined: Aug 2010
Post: #1
1986 245 stalls
Help! Can't seem to find what the heck is going on. I followed Bentley Bible when my car was idling a little rough, checked fuel pumps, both are new and running good, car stumbles upon acceleration?? sock on in tank transfer pump was not correct so put new 1 and car runs GREAT! for a few hours then same problems start anew. When it's not stumbling or hesitating it is smooth as it has every been, even with B cam but a little driving... Any ideas guys thanks timetrialman59
08-16-2012 01:55 AM
Find all posts by this user Quote this message in a reply
Blue245Ti Offline
Manofewords
****

Posts: 884
Joined: Sep 2011
Post: #2
RE: 1986 245 stalls
Autotragic or manual?

Our '84 245GL frequently stalls when I try to accelerate from a stop. Thinking sticky throttle body and misadjusted throttle switch, in addition to the flaky LH-Jet temperature sensor (the sensor in the head with the light blue plug on it)...

-J

1982 242Ti - black, M46. 1985 245Ti - blue, M46. 1989 745Ti - red, Aw71.
flickr page
08-16-2012 02:48 PM
Visit this user's website Find all posts by this user Quote this message in a reply
timetrialman59 Offline
Junior Member
*

Posts: 37
Joined: Aug 2010
Post: #3
RE: 1986 245 stalls
Auto I did EZK swap and believe it isn't sparking anymore, great fuel psi after I replaced both main and in tank. Car ran great then start acting like it was vapor locked. I will try another Ezk to see if it fires up but looking for same EZK, 261 201 011
thanks tj
08-16-2012 11:15 PM
Find all posts by this user Quote this message in a reply
timetrialman59 Offline
Junior Member
*

Posts: 37
Joined: Aug 2010
Post: #4
RE: 1986 245 stalls
Found the problem, the feed line had a pin hole and psi made it open when driving and fuel psi went up, really can't see this even when I had it in my hand. It has a larger hole on 1 end with a hump going to smaller hole to feed pipe to main pump. I replaced with a line in the Airtex in tank pump and seems to work good. thanks BS
08-25-2012 02:46 PM
Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)